1
0
forked from brl/citadel
citadel/meta-citadel/recipes-desktop/base16-vim/base16-vim.bb
Bruce Leidl be34ea65f3 upgrade poky layer to 'kirkstone' release 4.0.1
- removed layers meta-rust and meta-clang
- added new dependencies to Makefile
- changed override syntax across all recipe files
- updated conf files from hardknott to kirkstone
- SRC_URI git URLS fixed to always include branch and protocol
- LICENSE fields updated with new naming convention
- updated citadel-tools dependencies

- upgraded mozjs to mozjs-91

No longer needed because poky includes newer version (or new enough):

- glib-2.0
- libgudev
- xorgproto
- libxfixes
- libinput
- wayland-protocols
- vte
2022-05-28 11:20:07 -04:00

28 lines
532 B
BlitzBasic

DESCRIPTION = ""
HOMEPAGE = ""
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE.md;md5=e6faad78a557b22780e4cf62c89976f8"
SECTION = ""
DEPENDS = ""
SRC_URI = "git://github.com/chriskempson/base16-vim;protocol=https;branch=master"
SRCREV = "6191622d5806d4448fa2285047936bdcee57a098"
FILES:${PN} = "${datadir}/vim/colors"
S = "${WORKDIR}/git"
inherit allarch
do_configure () {
:
}
do_compile() {
:
}
do_install() {
mkdir -p ${D}${datadir}/vim/colors
install -Dm644 ${S}/colors/*.vim ${D}${datadir}/vim/colors
}