23 lines
725 B
Diff
23 lines
725 B
Diff
From 4de526e6188af4a4b2f4765d1989c4a6fd66a4e5 Mon Sep 17 00:00:00 2001
|
|
From: Bruce Leidl <bruce@subgraph.com>
|
|
Date: Wed, 3 Apr 2019 20:40:05 -0400
|
|
Subject: [PATCH] remove cross compile check
|
|
|
|
---
|
|
headers/meson.build | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/headers/meson.build b/headers/meson.build
|
|
index 3ce8b61..1132695 100644
|
|
--- a/headers/meson.build
|
|
+++ b/headers/meson.build
|
|
@@ -19,7 +19,7 @@ enums_xml = custom_target(
|
|
install: true,
|
|
install_dir: schemasdir)
|
|
|
|
-if not meson.is_cross_build() and get_option('introspection')
|
|
+if get_option('introspection')
|
|
noinst_lib = shared_library('noinst',
|
|
headers,
|
|
install: false)
|