Bruce Leidl
4831a46764
Recipes updated: adwaita-icon-theme 43 --> 46.0 cairomm 1.12.0 --> 1.18 gdm 42.0 --> 45.0 glibmm 2.62.0 --> 2.78.0 gjs 1.77.90 --> 1.80.0 gnome-backgrounds 45.0 --> 46.0 gnome-bluetooth 42.4 --> 46.0 gnome-control-center 45.0 --> 46.0 gnome-disk-utility 42.0 --> 46.0 gnome-session 42.0 --> 46.0 gnome-settings-daemon 45.0 --> 46.0 gnome-shell 45.0 --> 46.0 gnome-system-monitor 42.0 --> 46.0 gsettings-desktop-schemas 45.0 --> 46.0 gtk4 4.12.1 --> 4.14.1 gvfs 1.50.2 --> 1.54.0 libadwaita 1.4.0 --> 1.5.0 libgtop 2.40.0 --> 2.41.3 libgweather4 4.2.0 --> 4.4.2 libwacom 0.26 --> 2.8.0 mutter 45.0 --> 46.0 pangomm 2.46.2 --> 2.50.1 New recipes added: pipewire 1.0.4 wireplumber 0.5.0 doxygen 1.9.3 gcr 4.2.0 rtkit 0.13 libopus 1.5.1 libjxl 0.10.2 wayland gtkmm4 4.14.0
15 lines
512 B
Plaintext
15 lines
512 B
Plaintext
PACKAGECONFIG:remove = "systemd-system-service"
|
|
|
|
do_install:append() {
|
|
install -d ${D}${sysconfdir}/systemd/user/pipewire.service.wants
|
|
|
|
# wireplumber.service
|
|
|
|
# [Install]
|
|
# WantedBy=pipewire.service
|
|
ln -sf ${systemd_user_unitdir}/wireplumber.service ${D}${sysconfdir}/systemd/user/pipewire.service.wants/wireplumber.service
|
|
# Alias=pipewire-session-manager.service
|
|
ln -sf ${systemd_user_unitdir}/wireplumber.service ${D}${sysconfdir}/systemd/user/pipewire-session-manager.service
|
|
|
|
}
|